It is currently Tue Feb 18, 2020 12:33 am



Post new topic Reply to topic  [ 29 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Fri Dec 31, 2010 1:58 pm 
User avatar

Officer
Joined: Thu Jan 24, 2008 5:45 pm
Posts: 3615
Images: 19
Location: Pittsboro, NC
Toons: Spirulina

Offline

Just to make sure it isn't a problem specifically with the WoW screenshot gallery i uploaded a screenshot there.

Works for me...
Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 03, 2011 3:11 pm 
User avatar

Officer
Joined: Fri Apr 06, 2007 11:01 pm
Posts: 13298
Images: 259
Location: Murica
Toons: Kaligaran

Offline

Interresting note, I get the same error at work on my computer (win 7 with ie 8). However, I am able to upload to the gallery from here.

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; InfoPath.2; .NET4.0E; .NET CLR 1.1.4322; MS-RTC LM 8)
Timestamp: Mon, 3 Jan 2011 19:10:33 UTC


ImageImageImage
Image

"WoW is all free candy and cookies and cute little pets...and then Kali yelling for hours. Same as it ever was, but with more crazy orcs." - Spirulina 3/15/15
Top
 Profile  
 
 Post subject:
PostPosted: Mon Jan 17, 2011 9:51 pm 
User avatar

Officer
Joined: Thu Jan 24, 2008 5:45 pm
Posts: 3615
Images: 19
Location: Pittsboro, NC
Toons: Spirulina

Offline

Here is a helpful tip from the creator of the Photo Album mod:

Q: I only got the blank screen after I clicked Upload. Where did I go wrong?
A: This error was caused by a wrong setting. Firstly, try to switch the option "Optimize for version of GD" in AdminCP. Secondly, ask your server admin to get to know the information of your GD extansion for PHP: GD version, JPG support, PNG support? You should do a phpinfo() too. If you had not GD installed you should consider the option "Manual Thumbnail" (poster must upload thumbnail manually)

I don't think English is his native language.
Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 18, 2011 10:58 am 
User avatar

Tauren
Joined: Wed Apr 04, 2007 10:04 am
Posts: 1097
Images: 21
Location: Org
Offline

Kali,

I'm quite baffled by this. I'm having no errors on three different machines from three different locations. We'll have to try and figure out what the common denominator is.

I've tried uploading a variety of pics of different sizes using WinXP, Vista, and 7. I've also tried IE8, Firefox, and Chrome on all three OS's with no problem.

Maybe email me one of the offending pics? rgerryts AT gmail.com

/shrug.
Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 18, 2011 11:01 am 
User avatar

Officer
Joined: Thu Apr 05, 2007 12:03 pm
Posts: 9051
Images: 28
Location: Minnesota
Offline

Have you looked into PEBKAC or PICNIC? (/snicker)


[[Cross:Wudang:Matahari:Crosshairs:Trevark]]
Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 18, 2011 11:03 am 
User avatar

Tauren
Joined: Wed Apr 04, 2007 10:04 am
Posts: 1097
Images: 21
Location: Org
Offline

I'm wondering if it is account specific. Maybe try making a forum alt and try to post pics with that account? That might track things down. I'm not sure why one person would be getting a php error and no one else.

I'm going all hound dog on this until it is treed.
Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 18, 2011 11:26 am 
User avatar

Officer
Joined: Thu Jan 24, 2008 5:45 pm
Posts: 3615
Images: 19
Location: Pittsboro, NC
Toons: Spirulina

Offline

Droogan wrote:
I'm wondering if it is account specific. Maybe try making a forum alt and try to post pics with that account? That might track things down. I'm not sure why one person would be getting a php error and no one else.

I'm going all hound dog on this until it is treed.


She can upload from her own account when she is at work; when she tested a different account (Rags) from her house, it did not work.

Perhaps her firewall/ISP/something is blocking it - maybe the app uses a different protocol than HTTP to upload pics.
Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 18, 2011 11:29 am 
User avatar

Tauren
Joined: Wed Apr 04, 2007 10:04 am
Posts: 1097
Images: 21
Location: Org
Offline

Spirulina wrote:
She can upload from her own account when she is at work; when she tested a different account (Rags) from her house, it did not work.


So the problem is localized to her house? I was not aware of that.
Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 18, 2011 11:47 am 
User avatar

Officer
Joined: Fri Apr 06, 2007 11:01 pm
Posts: 13298
Images: 259
Location: Murica
Toons: Kaligaran

Offline

So I just tried from work using IE. SAME ERROR AS FROM HOME!!!


Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; InfoPath.2; .NET4.0E; .NET CLR 1.1.4322; MS-RTC LM 8)
Timestamp: Tue, 18 Jan 2011 15:46:21 UTC


Message: 'JSON' is undefined
Line: 418
Char: 6
Code: 0
URI: phpBB2/album_upload.php?cat_id=2


ImageImageImage
Image

"WoW is all free candy and cookies and cute little pets...and then Kali yelling for hours. Same as it ever was, but with more crazy orcs." - Spirulina 3/15/15
Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 18, 2011 11:48 am 
User avatar

Officer
Joined: Thu Jan 24, 2008 5:45 pm
Posts: 3615
Images: 19
Location: Pittsboro, NC
Toons: Spirulina

Offline

That's a different error - the other one was about {, not JSON.
Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 18, 2011 11:49 am 
User avatar

Officer
Joined: Fri Apr 06, 2007 11:01 pm
Posts: 13298
Images: 259
Location: Murica
Toons: Kaligaran

Offline

Droogan wrote:
I'm wondering if it is account specific. Maybe try making a forum alt and try to post pics with that account? That might track things down. I'm not sure why one person would be getting a php error and no one else.

I'm going all hound dog on this until it is treed.


Please see the most recent post, I'm erroring from work now as well.

I had also tried to upload from rags' account. No luck.


ImageImageImage
Image

"WoW is all free candy and cookies and cute little pets...and then Kali yelling for hours. Same as it ever was, but with more crazy orcs." - Spirulina 3/15/15
Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 18, 2011 11:52 am 
User avatar

Officer
Joined: Fri Apr 06, 2007 11:01 pm
Posts: 13298
Images: 259
Location: Murica
Toons: Kaligaran

Offline

here's the error I get prior to uploading on all pages of the site. I see this error from work and home with my account.
And I confirmed the same with Rags' account:
Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; InfoPath.2; .NET4.0E; .NET CLR 1.1.4322; MS-RTC LM 8)
Timestamp: Tue, 18 Jan 2011 15:51:54 UTC


Message: Expected '{'
Line: 371
Char: 14
Code: 0
URI: phpBB2/album_upload.php?cat_id=1


ImageImageImage
Image

"WoW is all free candy and cookies and cute little pets...and then Kali yelling for hours. Same as it ever was, but with more crazy orcs." - Spirulina 3/15/15
Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 18, 2011 3:44 pm 
User avatar

Tauren
Joined: Wed Apr 04, 2007 10:04 am
Posts: 1097
Images: 21
Location: Org
Offline

Try now.
Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 18, 2011 4:16 pm 
User avatar

Officer
Joined: Fri Apr 06, 2007 11:01 pm
Posts: 13298
Images: 259
Location: Murica
Toons: Kaligaran

Offline

Still getting an error on all the pages, but I am now able to upload!


ImageImageImage
Image

"WoW is all free candy and cookies and cute little pets...and then Kali yelling for hours. Same as it ever was, but with more crazy orcs." - Spirulina 3/15/15
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 29 posts ]  Go to page Previous  1, 2

All times are UTC - 4 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

World of Warcraft phpBB template "WoWMoonclaw" created in 2005 by Maëvah (ex-Moonclaw) - wowcr.net : World of Warcraft styles & videos
© World of Warcraft and Blizzard Entertainment are trademarks or registered trademarks of Blizzard Entertainment, Inc. in the U.S. and/or other countries. wowcr.net is in no way associated with Blizzard Entertainment.
Powered by phpBB® Forum Software © phpBB Group
[ Time : 0.025s | 17 Queries | GZIP : Off ]